The Supercar Registry

The Supercar Registry (https://www.yenko.net/forum/index.php)
-   Comments, Suggestions, Problems (https://www.yenko.net/forum/forumdisplay.php?f=85)
-   -   Sending PM's (https://www.yenko.net/forum/showthread.php?t=147760)

YENKO DEUCE REGISTRY 03-14-2018 02:02 PM

Sending PM's
 
Not sure if my PM's are being sent as I don't see them in the 'sent PM' section. I sent one today to 69L78 in PA, can you confirm if you've received it?

69L78 03-14-2018 09:49 PM

Marlin, I got your PM and responded

YENKO DEUCE REGISTRY 03-14-2018 10:51 PM

Ok, good!!

camcojb 03-14-2018 11:19 PM

Quote:

Originally Posted by YENKO DEUCE REGISTRY (Post 1392426)
Not sure if my PM's are being sent as I don't see them in the 'sent PM' section. I sent one today to 69L78 in PA, can you confirm if you've received it?

You didn't have the sent folder activated. I changed the setting for you, should show now.

user cp/edit options/Save a copy of sent messages in my Sent Items folder by default

YENKO DEUCE REGISTRY 03-15-2018 06:44 PM

Thank you Jody! Didn't even know there was an activation button :)

camcojb 03-16-2018 08:05 PM

Quote:

Originally Posted by YENKO DEUCE REGISTRY (Post 1392603)
Thank you Jody! Didn't even know there was an activation button :)

The default now sets the folder as active, but you signed up before we changed it. :CharleySucks:


All times are GMT. The time now is 10:37 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.