Go Back   The Supercar Registry > General Discussion > Technical & Restoration


Reply
 
Thread Tools Display Modes
  #31  
Old 07-23-2018, 05:19 PM
Mr70's Avatar
Mr70 Mr70 is offline
Yenko Paid Member
 
Join Date: Jan 2001
Posts: 17,602
Thanks: 7
Thanked 187 Times in 140 Posts
Default

True..

Reply With Quote
  #32  
Old 07-26-2018, 12:35 PM
427_Rat 427_Rat is offline
Yenko Paid Member
 
Join Date: Dec 2010
Location: Ohio
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Default

I think the tester would/should show it, but isolated to #2 cyl. only, and it appears to be in the distributor, just trying to think what it might be. Distributor cam lobe seems logical?
Interesting puzzle... Be glad to see the findings.
Reply With Quote
  #33  
Old 07-27-2018, 01:22 AM
DarrenX33 DarrenX33 is offline
Senior Member
 
Join Date: Sep 2002
Location: St Charles, Illinois
Posts: 5,470
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Shipped it back for analysis and repair. I'm interested to find out myself. In the meantime, running great with the Mallory Unilite.
__________________
1969 Z28
1972 Corvette
Reply With Quote
  #34  
Old 08-06-2018, 12:56 AM
DarrenX33 DarrenX33 is offline
Senior Member
 
Join Date: Sep 2002
Location: St Charles, Illinois
Posts: 5,470
Thanks: 1
Thanked 3 Times in 3 Posts
Default

Ok. So this was the root cause. Bent. Not sure how or when it happened. All I can say is that I returned it and he fixed it and got it back to me quick. I installed it today and drove it and all is well so far.

__________________
1969 Z28
1972 Corvette
Reply With Quote
  #35  
Old 08-06-2018, 01:32 AM
bbbentley's Avatar
bbbentley bbbentley is online now
Yenko Paid Member
 
Join Date: Jul 2012
Location: Close to the old Norwood plant in Ohio
Posts: 1,647
Thanks: 79
Thanked 83 Times in 59 Posts
Default

Thanks for follow up. Many times no one lets one know the outcome. Glad it is fixed as I am sure you are, as well.
__________________
69 Camaro SS/RS 396 M20 X22 Nor 12B,72B,712.N44
124379N5630~~ HELP ME FIND MY OWNER HISTORY
Reply With Quote
  #36  
Old 08-06-2018, 03:09 AM
sc69sam@yahoo.co sc69sam@yahoo.co is offline
Yenko Paid Member
 
Join Date: Nov 2002
Location: Pennsylvania
Posts: 9,456
Thanks: 1
Thanked 50 Times in 48 Posts
Default

your my hero Eddie.
Reply With Quote
  #37  
Old 08-12-2018, 11:25 PM
enio45 enio45 is offline
Yenko Paid Member
 
Join Date: Oct 2002
Location: Gilbert, AZ
Posts: 3,379
Thanks: 13
Thanked 34 Times in 31 Posts
Default

soon, the top plate is bent? how might that effect it?

i can see the rotor contact might not be close to the tab in the cap, but was it off that much?

appreciate the thoughts?
__________________
Eddie M
MBTMF

68 COPO Camaro 9737 non-converted YENKO
69 YENKO SC Camaro, Hugger Orange - born with engine!
Reply With Quote
  #38  
Old 08-13-2018, 10:26 PM
427_Rat 427_Rat is offline
Yenko Paid Member
 
Join Date: Dec 2010
Location: Ohio
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Default

Agree, Would think it would be off the same for every contact in the cap?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.