Go Back   The Supercar Registry > General Discussion > Technical & Restoration


Reply
 
Thread Tools Display Modes
  #1  
Old 02-17-2019, 01:31 AM
68 DANA's Avatar
68 DANA 68 DANA is offline
Yenko Paid Member
 
Join Date: Jan 2011
Location: Winnipeg, MB
Posts: 445
Thanks: 22
Thanked 23 Times in 15 Posts
Thumbs up 69 Camaro BB 396/427 Engine Mounts GM #3920627 versus GM #3937930

There were two types of mounts used on the 396/427 camaro back in the day. The part numbers were 3920627 and 3937930 respectively.

I believe 3920627 was factory line correct and 3937930 was over the counter back in the day. Can anyone confirm?

Thanks
Attached Images
  

Last edited by 68 DANA; 02-17-2019 at 04:57 PM. Reason: added pictures
Reply With Quote
  #2  
Old 02-17-2019, 04:16 AM
firstgenaddict's Avatar
firstgenaddict firstgenaddict is offline
Yenko Paid Member
 
Join Date: Jul 2001
Location: Greenville, South Carolina
Posts: 4,550
Thanks: 20
Thanked 96 Times in 79 Posts
Default

The ones pictured are assembly line and were available only during production, there was a production change mid year (June) which retrofit a safety stop bracket.
__________________
~JAG~
NCRS#65120
68 GTO HO 4 spd Alpine Blue /Parchment 2 owner car
71 Corvette LT1 45k miles Orig paint - Brandshatch Green
NUMEROUS Lemans blue Camaros,
Monza Red and Daytona Yellow Corvettes
& a Chevelle or two...
Survivors, restored cars, & other photos
https://picasaweb.google.com/lh/myphotos
Reply With Quote
  #3  
Old 02-17-2019, 04:30 AM
WorkinProgress WorkinProgress is offline
Yenko Paid Member
 
Join Date: May 2012
Location: Constitution State
Posts: 205
Thanks: 2
Thanked 17 Times in 13 Posts
Default

Both those parts numbers went discontinued 4/70.

What mounts are you showing. one of each number?

- Warren
Reply With Quote
  #4  
Old 02-17-2019, 04:38 PM
68 DANA's Avatar
68 DANA 68 DANA is offline
Yenko Paid Member
 
Join Date: Jan 2011
Location: Winnipeg, MB
Posts: 445
Thanks: 22
Thanked 23 Times in 15 Posts
Default

The above picture has part number 3937930, which sounds like it was the early factory line correct part.

Here is a mount that listed both part numbers, 3937930 and 3920627. I also found some info from a previous post on the CRG forum that has engine mount, 3920627 with the engine stop bracket, 3977983.

There is a good post on the CRG site:

http://www.camaros.org/forum/index.php?topic=4961.0


One could conclude from this that when GM released a newer version (June) of the mount they placed both part number, original 3937930 and the revised number 3920627 on the mount, and when 3920627 mount was called out in the production run or ordered over the counter the new part number would reference the engine stop bracket 3977983.

Is my assumption correct??
Attached Images
  

Last edited by 68 DANA; 02-21-2019 at 05:11 AM.
Reply With Quote
  #5  
Old 02-23-2019, 12:52 AM
68 DANA's Avatar
68 DANA 68 DANA is offline
Yenko Paid Member
 
Join Date: Jan 2011
Location: Winnipeg, MB
Posts: 445
Thanks: 22
Thanked 23 Times in 15 Posts
Default

Btt
Reply With Quote
  #6  
Old 02-23-2019, 01:04 AM
Lynn Lynn is offline
Yenko Paid Member
 
Join Date: Feb 2005
Location: Oklahoma
Posts: 4,038
Thanks: 0
Thanked 150 Times in 105 Posts
Default

Don't know if it holds true for these mounts, but NORMALLY an even part number is for the right (passenger side) of the vehicle, and odd part number is the left side.

On small block mounts I have seen multiple part numbers as well. When followed by a color (as pictured above) I believe GM sprayed (or brushed.... not sure) the color of paint that was indicated for the correct part number.

I don't think I still have them, but had a pair of sb motor mounts with different numbers followed by "GOLD" and "GREEN". Seems like there was a third color, and it may have been "BLACK". That particular set had green paint on them from the factory.

Yours looks like it has remnants of blue paint.

Sorry, but I can't tell you what mod (if any) was made that took mine from black to green or yours from black to blue.
__________________
Don't beleive everything you read on the internet ... Ben Franklin

Last edited by Lynn; 02-23-2019 at 05:58 PM.
Reply With Quote
  #7  
Old 03-01-2019, 04:29 AM
68 DANA's Avatar
68 DANA 68 DANA is offline
Yenko Paid Member
 
Join Date: Jan 2011
Location: Winnipeg, MB
Posts: 445
Thanks: 22
Thanked 23 Times in 15 Posts
Default

Very insightful observation....there must be a few fellow members who have these parts installed on their cars.
Reply With Quote
  #8  
Old 03-10-2019, 07:01 PM
68 DANA's Avatar
68 DANA 68 DANA is offline
Yenko Paid Member
 
Join Date: Jan 2011
Location: Winnipeg, MB
Posts: 445
Thanks: 22
Thanked 23 Times in 15 Posts
Default

Can anyone comment further?
Reply With Quote
  #9  
Old 03-10-2019, 08:11 PM
Rixls6 Rixls6 is offline
Yenko Paid Member
 
Join Date: May 2006
Location: between Chicago and Milwaukee, IL
Posts: 2,566
Thanks: 3
Thanked 28 Times in 19 Posts
Default

Here are a couple sets of these original mounts that physicslly look identical in shape, but the numbers are different.
The 2 with the bolts are a matched set from one vehicle, and the ones without bolts are likewise.
Attached Images
  
__________________
Rick
69 Chevelle SS396 Silver L78 M21 Post Sedan (Berger Chev.)
69 Chevelle SS396 Black L78 4-speed 4.10 Post Sedan

Don't text and drive.
Somebody's life may depend on it!
Reply With Quote
  #10  
Old 03-10-2019, 09:47 PM
68 DANA's Avatar
68 DANA 68 DANA is offline
Yenko Paid Member
 
Join Date: Jan 2011
Location: Winnipeg, MB
Posts: 445
Thanks: 22
Thanked 23 Times in 15 Posts
Default

Very nice...........thanks for the pictures.

We know that the early assembly line mounts had part number 3937930 on them only, mounts were available with both 3937930 & 3920627 part numbers on them and mounts with part number 3920627 only.

It appears that the part numbers on the mounts went through a transition period from the 3937930 to 3920627 mount. It implies that when GM released a newer version of the 3937930 mount they placed both part numbers; original 3937930 and the revised number 3920627 on the mount for a period of time which eventually lead to the mount being available with part number 3920627 only until it was discontinued on 4/70.

Any thoughts.....?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.